Problème d'affichage des images

Pour déclarer un bug ou un problème. L'administrateur ne peut pas vous aider si vous n'indiquez pas la partie dans laquelle vous jouez ainsi que votre login (ou le nom de votre société).

Problème d'affichage des images

Message par Corbeau » Ven Avr 18, 2014 11:15

Bon je reprends le sujet en cours sur mon topic ici, car il se généralise...
Soucis depuis deux jours, les affiches de mes films n'apparaissent plus systématiquement. Toutes hébergées sur noelshack, certaines apparaissent, d'autres non. Elles vont elles viennent, mais depuis hier, elles se stabilisent : soit elles sont là, soit elles ne sont pas là !

Pourtant j'ai fait la même démarche sur toutes mes affiches, toutes sur noelshack notamment. J'ai tenté de changer d'hébergeur (casimages, imagesia et autres), mais le résultat est le même : celles qui ne veulent pas apparaître ne veulent pas non plus chez les autres. Pour exemple celle de GUEULE D'ATMOSPHERE : pour l'instant elle apparait dans la fiche film, mais pas sur mon topic forum. Alors que c'est exactement le même lien !

Bref avez-vous des idées ? Je suis nul en informatique. Cela pourrait être un problème de connexion internet ? De réglage sur mon ordi (cookies, autres ?) ? Ou un méchant petit virus ? Toutes les idées sont les bienvenues.
Avatar de l’utilisateur
Corbeau
Producteur légendaire
Producteur légendaire
 
Message(s) : 4150
Inscription : Jeu Nov 28, 2013 12:50
Localisation : Sur son arbre perché

Re: Problème d'affichage des images

Message par Vivien Guards » Ven Avr 18, 2014 12:25

Je ne vois pas ton affiche de Gueule d'atmosphère sur le jeu, donc ça ne vient pas de toi. :/
(mais en cliquant dessus ça me dit qu'elle a été supprimée)

Peut-être que ça vient du format de fichier : je vois que ton extension est jpeg. Peut-être qu'en la raccourcissant en jpg... (certains logiciels ont des problèmes avec "jpeg" même si c'est la même)
Avatar de l’utilisateur
Vivien Guards
Producteur légendaire
Producteur légendaire
 
Message(s) : 4247
Inscription : Mer Mars 02, 2011 16:24
Localisation : France

Re: Problème d'affichage des images

Message par Morcar » Ven Avr 18, 2014 12:35

Je crois qu'il y a comme des robots qui analysent les photos pour voir si on n'y dépose pas des images dépassant le cadre de la loi. Si ça se trouve ces robots interprêtent mal une de tes affiches. J'avais déjà eut ce problème avec une affiche que j'avais faite sur laquelle apparaissait une femme nue et menottée au fond d'une geôle.
Si le problème est le même chez tous les hébergeurs, c'est peut-être un truc du genre.
Image
Avatar de l’utilisateur
Morcar
Producteur légendaire
Producteur légendaire
 
Message(s) : 23336
Inscription : Jeu Sep 07, 2006 0:15

Re: Problème d'affichage des images

Message par Vivien Guards » Ven Avr 18, 2014 12:37

Servimg m'a jamais posé de problème en tout cas !
Avatar de l’utilisateur
Vivien Guards
Producteur légendaire
Producteur légendaire
 
Message(s) : 4247
Inscription : Mer Mars 02, 2011 16:24
Localisation : France

Re: Problème d'affichage des images

Message par Corbeau » Ven Avr 18, 2014 15:14

Vivien Guards a écrit :Je ne vois pas ton affiche de Gueule d'atmosphère sur le jeu, donc ça ne vient pas de toi. :/
(mais en cliquant dessus ça me dit qu'elle a été supprimée)

Peut-être que ça vient du format de fichier : je vois que ton extension est jpeg. Peut-être qu'en la raccourcissant en jpg... (certains logiciels ont des problèmes avec "jpeg" même si c'est la même)

J'essaierai, mais je n'y crois pas trop : des affiches présentes depuis des semaines ou mois ont finalement décidé de disparaître ces jours-ci + en utilisant le même lien, j'ai une image qui apparaît sur le site, mais pas sur le forum... :?

Morcar a écrit :Je crois qu'il y a comme des robots qui analysent les photos pour voir si on n'y dépose pas des images dépassant le cadre de la loi. Si ça se trouve ces robots interprêtent mal une de tes affiches. J'avais déjà eut ce problème avec une affiche que j'avais faite sur laquelle apparaissait une femme nue et menottée au fond d'une geôle.
Si le problème est le même chez tous les hébergeurs, c'est peut-être un truc du genre.

Pareil, si c'était le cas, pourquoi ce côté "aléatoire", ça apparaît ici mais pas là ?
Avatar de l’utilisateur
Corbeau
Producteur légendaire
Producteur légendaire
 
Message(s) : 4150
Inscription : Jeu Nov 28, 2013 12:50
Localisation : Sur son arbre perché

Re: Problème d'affichage des images

Message par Corbeau » Ven Avr 18, 2014 15:17

Bon alors là je suis sur l'ordi de mon boulot, et toutes les affiches apparaissent sur le forum, toutes sur le site aussi exceptée une... Y a du mieux mais ooooooooouh ce que ça me saoule de de pas comprendre ! :roll:
Avatar de l’utilisateur
Corbeau
Producteur légendaire
Producteur légendaire
 
Message(s) : 4150
Inscription : Jeu Nov 28, 2013 12:50
Localisation : Sur son arbre perché

Re: Problème d'affichage des images

Message par Erbaf » Ven Avr 18, 2014 18:19

Problème de box peut être ? :roll:
Avatar de l’utilisateur
Erbaf
Producteur légendaire
Producteur légendaire
 
Message(s) : 8848
Inscription : Mer Sep 21, 2011 18:15

Re: Problème d'affichage des images

Message par Corbeau » Ven Avr 18, 2014 20:25

Erbaf a écrit :Problème de box peut être ? :roll:

Ben c'est pas impossible parce qu'elle a tendance à ramer depuis le week end dernier. Mais je ne comprends pas le lien avec le fait que certaines affiches disparaissent et pas d'autres.
Avatar de l’utilisateur
Corbeau
Producteur légendaire
Producteur légendaire
 
Message(s) : 4150
Inscription : Jeu Nov 28, 2013 12:50
Localisation : Sur son arbre perché

Re: Problème d'affichage des images

Message par Corbeau » Ven Avr 18, 2014 23:02

Bon ben ce soir, toutes les affiches sont revenues ! Allez comprendre... :roll:
Avatar de l’utilisateur
Corbeau
Producteur légendaire
Producteur légendaire
 
Message(s) : 4150
Inscription : Jeu Nov 28, 2013 12:50
Localisation : Sur son arbre perché

Re: Problème d'affichage des images

Message par Corbeau » Dim Avr 20, 2014 1:29

Pfffiou ! Bon je vous passe toutes les étapes de la prise de tête de ce soir, pour vous dire que je crois que j'ai enfin trouvé la cause de ce bazar d'images qui ne s'affichent pas !
Et le gagnant est.... Vivien ! C'était bien apparemment le problème de l'extension jpeg au lieu de jpg.

Je n'ai pas compris d'où venait ce jpeg, mais bon je suis en train de changer tous mes liens en png du coup, plus sûr...

Merci pour vos lumières, et surtout à Vivien ! N'hésitez pas à me signaler si vous recroisez de mes images qui n'apparaissent pas, il se pourrait que j'oublie d'en changer ici ou là.
Avatar de l’utilisateur
Corbeau
Producteur légendaire
Producteur légendaire
 
Message(s) : 4150
Inscription : Jeu Nov 28, 2013 12:50
Localisation : Sur son arbre perché

Re: Problème d'affichage des images

Message par Erbaf » Dim Avr 20, 2014 2:46

J'ai la signature de Morcar sur le forum que je ne vois plus.
Avatar de l’utilisateur
Erbaf
Producteur légendaire
Producteur légendaire
 
Message(s) : 8848
Inscription : Mer Sep 21, 2011 18:15

Re: Problème d'affichage des images

Message par Corbeau » Dim Avr 20, 2014 3:00

Erbaf a écrit :J'ai la signature de Morcar sur le forum que je ne vois plus.

Ah ben là, j'y peux rien :mrgreen:
Avatar de l’utilisateur
Corbeau
Producteur légendaire
Producteur légendaire
 
Message(s) : 4150
Inscription : Jeu Nov 28, 2013 12:50
Localisation : Sur son arbre perché

Re: Problème d'affichage des images

Message par Erbaf » Dim Avr 20, 2014 11:02

Corbeau a écrit :
Erbaf a écrit :J'ai la signature de Morcar sur le forum que je ne vois plus.

Ah ben là, j'y peux rien :mrgreen:


Tu l'as vois ?
Avatar de l’utilisateur
Erbaf
Producteur légendaire
Producteur légendaire
 
Message(s) : 8848
Inscription : Mer Sep 21, 2011 18:15

Re: Problème d'affichage des images

Message par Nanoyo » Dim Avr 20, 2014 11:45

Nop, souci serveur pour la signature je dirais. Un peu comme mon avatar invisible depuis un moment.

Pour le souci du JPEG, c'est très certainement parce qu'il s'agit d'une sous-extension du JPEG lui-même. J'me suis déjà vu refuser des PDF chez les imprimeurs (soi-disant professionnel) qui n'étaient pas à jour.

Bref, c'est étrange ton souci et je ne l'ai jamais eu depuis photoshop. Bonne chose que ce soit résolu :)
Image Votez Mister Green ! Image

Le squatteur du forum.
Avatar de l’utilisateur
Nanoyo
Producteur légendaire
Producteur légendaire
 
Message(s) : 4350
Inscription : Jeu Juil 12, 2007 19:57
Localisation : GérardMerveille

Re: Problème d'affichage des images

Message par PITBULL » Dim Avr 20, 2014 11:54

Je vois ton avatar Nano ;)
Mais je ne vois pas non plus la signature de Niko, ça met une croix avec image ...
Kelvin Pitbull, PDG de la Pitbull Production ainsi que fondateur et PDG de la Pitbull Production GM
Le Cinéma, un univers passionnant, une passion tout simplement !
Avatar de l’utilisateur
PITBULL
Producteur légendaire
Producteur légendaire
 
Message(s) : 9294
Inscription : Sam Sep 18, 2010 12:48
Localisation : Gérardmerveille

Suivant

Retour vers Bugs

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)

cron