Problème sur le Wiki ! [Réparé]

Pour déclarer un bug ou un problème. L'administrateur ne peut pas vous aider si vous n'indiquez pas la partie dans laquelle vous jouez ainsi que votre login (ou le nom de votre société).

Problème sur le Wiki ! [Réparé]

Message par Destion » Dim Mars 16, 2014 12:12

Voilà, je viens de créer un compte wiki mais quand je valide sa me met qu'il y à un pb avec mon adresse mail, que j'ai mis un mauvais caractère ou je ne sais pas trop quoi... Du coup je vais sur mes préférences mais j'ai beau changer d'adresse mail (je suis passer de Hotmail à Yahoo) ça m'affiche:"Erreur lors de l’envoi du courriel : PHP is not configured to send mail"
Merci d'avance si vous me donner une solution à ce "petit" problème :)
Avatar de l’utilisateur
Destion
Producteur reconnu
Producteur reconnu
 
Message(s) : 43
Inscription : Mer Mars 05, 2014 16:01
Localisation : En cours :'(

Re: Problème sur le Wiki !

Message par Nanoyo » Dim Mars 16, 2014 13:32

Quelqu'un aurait un double-compte wiki à prêter à ce jeune producteur motivé ? :mrgreen:
Image Votez Mister Green ! Image

Le squatteur du forum.
Avatar de l’utilisateur
Nanoyo
Producteur légendaire
Producteur légendaire
 
Message(s) : 4350
Inscription : Jeu Juil 12, 2007 19:57
Localisation : GérardMerveille

Re: Problème sur le Wiki !

Message par Corbeau » Ven Oct 23, 2015 3:06

Pb de connexion en ce moment :

Wiki a écrit :Une erreur de syntaxe de la requête dans la base de données est survenue. Ceci peut indiquer un bogue dans le logiciel. La dernière requête traitée par la base de données était :

(Requête SQL cachée)

depuis la fonction « MediaWikiBagOStuff::_doquery ». MySQL a renvoyé l’erreur « 145 : Table './cj_wiki/wk_objectcache' is marked as crashed and should be repaired (10.0.208.3) ».
Avatar de l’utilisateur
Corbeau
Producteur légendaire
Producteur légendaire
 
Message(s) : 4150
Inscription : Jeu Nov 28, 2013 12:50
Localisation : Sur son arbre perché

Re: Problème sur le Wiki !

Message par Gérard Cousin » Ven Oct 23, 2015 19:10

Oui, le wiki ne fonctionne plus! :?
Image
Avatar de l’utilisateur
Gérard Cousin
Producteur légendaire
Producteur légendaire
 
Message(s) : 21103
Inscription : Mer Août 09, 2006 16:39
Localisation : Suresnes

Re: Problème sur le Wiki !

Message par Morcar » Ven Oct 23, 2015 21:21

A mon avis pour le coup, Eric va pouvoir restaurer une sauvegarde précédente de la BdD du Wiki, car je pense que c'est un truc dans la base qui fait tout déconner.
Image
Avatar de l’utilisateur
Morcar
Producteur légendaire
Producteur légendaire
 
Message(s) : 23336
Inscription : Jeu Sep 07, 2006 0:15

Re: Problème sur le Wiki !

Message par Eric » Dim Oct 25, 2015 16:03

C'est réparé.
Eric
Site Admin
Site Admin
 
Message(s) : 540
Inscription : Mer Sep 22, 2004 23:56

Re: Problème sur le Wiki ! [Réparé]

Message par Corbeau » Dim Oct 25, 2015 21:00

Merci Docteur !
Avatar de l’utilisateur
Corbeau
Producteur légendaire
Producteur légendaire
 
Message(s) : 4150
Inscription : Jeu Nov 28, 2013 12:50
Localisation : Sur son arbre perché


Retour vers Bugs

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité